CPI の ACE01 2015 でRewriteEngine On にすると 403 Forbidden のエラー

ACE01 2011からACE01 2015に引っ越したときに発生しました。

CPIではRewriteEngine(mod_rewrite)を使う際は Options +FollowSymLinks を記述する必要がありましたが、

ACE01 2015でapacheのバージョンがver.1系からver.2系上がって設定が変わったためか、

この記述ではエラーになります。

そこでCMSインストーラーでwordpressを入れた際に自動生成された.htaccessを確認したところ解決策が分かりました。

ACE01 2011:Options +FollowSymLinks

ACE01 2015:Options +SymLinksIfOwnerMatch

いずれ、全てのACE01 2011はACE01 2015の環境に移行されるようなので

RewriteEngineを利用しているユーザーは設定変更をする必要が出てきます。

スポンサーリンク
スポンサーリンク



シェアする

  • このエントリーをはてなブックマークに追加

フォローする